Anchor ver. 1.0.5

Hey Jesta:

Is there any problem with me not upgrading to latest versions of anchor? I have been using ver. 1.0.5 because it is a work horse. Very stable. But I just want to make sure that is not a problem. Thx.

No issues with continuing to use it as far as I’m aware, it just won’t support some of the newer features.

It will likely break somewhere in the future though, as contracts and APIs change. Fuel for example will likely be unsupported in 1.0.5 in the not too distant future, requiring an upgrade to work with the new APIs we’re developing around it.