Segmentation fault

Hello folks!

I was going to give it a try for the first time. I downloaded the AppImage and the deb file and got a segmentation fault when tried to run both artifacts.

I also tried to run the artifacts of the release that came before the latest and also got the segmentation fault. Could someone help me get past the issue?

Thanks!

OS info:

NAME=“Linux Mint”
VERSION=“20.1 (Ulyssa)”

We’ll have to get an instance of Linux Mint running and debug what’s happening. I’m not sure I have a solution that you could apply simply because I’m not sure what’s happening.

The fix will likely require us to release a new version.

@aaron not sure what happened… but I downloaded the AppImage again to put a screenshot here of what happened, but this time it worked. Not sure what happened there, most probably a mistake of mine along the way.

So no issues so far. Still, thanks for the quick reply! I really appreciate it.

1 Like

Glad to hear it! Let us do know if you have issues. We don’t have a ton of Linux users, nor do we run it daily ourselves - so we appreciate you letting us know.